Users Developers
Home / Forums / In-Portal CMS / Installation & Upgrade / INSTALLING IN-PORTAL item #8 {Select Default Theme} / Topic Posts

In-Portal Forum

This is a place for users of In-Portal to ask questions, discuss various topics, and interact with other members of the In-Portal Community. Please report bugs through the Bugs Team (not the Forum). If you are interested in contributing or joining one of the many Teams for In-Portal, please check out the Contribute section of the website.

In-Portal Forum

INSTALLING IN-PORTAL item #8 {Select Default Theme} (4)

Posted: 06/10/2010 7:22:20 PM

Reply Quoted  

I completed the first 7 stages of this process.
All I get is a BLANK PAGE

Any ideas out there re how to proceed --- please help

Posted: 06/11/2010 3:33:03 AM

Reply Quoted  

Please provide you web server configuration. This is definitely related to specific web server configuration.

Posted: 06/11/2010 12:53:40 PM

Reply Quoted  

I'm using the easyPHP pakage {incl : php. Apache, mySQL, & phpMyAdmin}
I had no probs with this package --- administering my db, configuring, etc.
I'm getting the feeling this in-portal stuff is not ready for prime-time
{Too many damn installation probs, I'm not impressed}
Can't imagine what it will be like in a production environ.

Anyway what's your suggestion for my next move

Posted: 06/14/2010 12:27:59 PM

Reply Quoted  

I believe this issue has been resolved by disabling the output of PHP Errors on the Screen.

Note that In-Portal tried to do this during the script execution, but in some cases PHP ini settings can't be changed from the script and should be done directly in php.ini by system admin (rare case but happens).

To fix the following needs to be done:

1. Open your php.ini file (which is normally in PHP folder)

2. find setting called "display_errors" and set it to 0. I believe right now you have it set 1 or On now and we need to change that.

3. Save changed php.ini and restart the Web-server (I assume Apache)